امتیاز موضوع:
  • 1 رای - 2 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
ارور نصب ویتایگر
#1
سرور mysql باید با مقادیر زیر پیکربندی شود:

sql_mode = ERROR_FOR_DIVISION_BY_ZERO NO_AUTO_CREATE_USER، NO_ENGINE_SUBSTITUTION

من به ارور بالا برخورد میکنم در مراحل نهایی نصب
ممنون میشم راهنمایی بفرمایید
پاسخ
سپاس شده توسط:
#2
سلام
کجا دارید نصب می کنید؟
مشخصات و کانفیگ های محل نصب را بفرمایید.
پیش نیازها را چک کنید

در انجمن دنبال ارور ها بگردید تا به پاسخ برسید.
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | ویتایگر شمسی 7.2 | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#3
اگر روی لوکال هستین به این بخش در phpmyadmin برید
variable

و sql_mode
را خالی کنید
ویتایگر را با php
5.6 راه اندازی کنید
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | ویتایگر شمسی 7.2 | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط: morteza67
#4
(۲۱-۱۰-۱۳۹۸, ۰۲:۵۱ ب.ظ)administrator نوشته: اگر روی لوکال هستین به این بخش در phpmyadmin برید
variable

و sql_mode
را خالی کنید
ویتایگر را با php
5.6 راه اندازی کنید

خیلی ممنونم... درست شد. خدا خیرت بده Shy
پاسخ
سپاس شده توسط:
#5
سلامت باشید
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | ویتایگر شمسی 7.2 | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#6
لطفا راهنمایی کنید
Warning: Declaration of Users:Confusedaveentity($module) should be compatible with CRMEntity:Confusedaveentity($module, $fileid = '') in /var/www/html/vtigercrm/modules/Users/Users.php on line 0

Warning: Declaration of Users::uploadAndSaveFile($id, $module, $file_details) should be compatible with CRMEntity::uploadAndSaveFile($id, $module, $file_details, $attachmentType = 'Attachment') in /var/www/html/vtigercrm/modules/Users/Users.php on line 0

Warning: Declaration of Users::insertIntoEntityTable($table_name, $module) should be compatible with CRMEntity::insertIntoEntityTable($table_name, $module, $fileid = '') in /var/www/html/vtigercrm/modules/Users/Users.php on line 0

Warning: Declaration of Users:Confusedave($module_name) should be compatible with CRMEntity:Confusedave($module_name, $fileid = '') in /var/www/html/vtigercrm/modules/Users/Users.php on line 0

Warning: Declaration of Users::get_column_value($columname, $fldvalue, $fieldname, $uitype, $datatype) should be compatible with CRMEntity::get_column_value($columnname, $fldvalue, $fieldname, $uitype, $datatype = '') in /var/www/html/vtigercrm/modules/Users/Users.php on line 0

این کد رو اضافه کردم
ini_set('display_errors', '۰'); # don’t show any errors…
error_reporting(e_all | e_strict); # …but do log them
دیگه هیچی نمیاد
صفحه کاملا سفید
پاسخ
سپاس شده توسط:


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان