امتیاز موضوع:
  • 11 رای - 3.45 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
خطای Invalid username or password. پس از نصب
#1
درود بر شما

 طی روند نصب ویتایگر بر روی هاست  و  در پایان نصب ، هنگام ورود با خطای اشتباه بودن یوزر و پسورد روبرو میشوم
ایا دلیل خاصی وجود دارد ؟با اینکه فیلد ها را صحیح وارد میکنم
پاسخ
سپاس شده توسط:
#2
سلام و روز بخیر

مراحل نصب تا انتها رفت؟
آیا سمت دیتا یبیس یوزر ایجاد شده؟
پسوردی که وارد کردین چی بود؟
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#3
من بالای 10 بار نصب کردم ولی باز هم پیغام خطا در ورود کاربری و رمز ورود میده
همه تنظیمات رو هم انجام دادم
پاسخ
سپاس شده توسط:
#4
سلام

روی کامپیوتری با منابع بالاتر تست کنید.
مشخصات کامپیوتری که دارید ازش استفاده می کنید چیه؟
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#5
سلام ...
ما هم همین مشکل رو داریم....
سیستم 4 گیگ رم و cpu dual core 8500 ...
البته شخصا فکر نمیکنم سخت افزار اونقدرا دخیل باشه
پاسخ
سپاس شده توسط:
#6
سلام

پیش نیاز ها احتمالا رعایت نشده.

نمایش ارور را سمت ویتایگر فعال کنید و ببینید چه خطایی میده.
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#7
منم وقتی روی لوکال نصب میکنم همین پیغام رو دارم
همه چی هم رعایت شده چون دقیقا روی هاست درست نصب میشه ولی روی لوکال مشکل دارم
از برنامه wamp هم استفاده میکنم !
پاسخ
سپاس شده توسط:
#8
سلام
دیتا بیس خود را ببینید کامل باشه و تیبل یوزرها موجود هست اصلا و یوزر ادمین وجود داره یا خیر!
اگر نیست می تونه از ماکزیمم زمان اجرا باشه که باید بیشتر بشه.
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#9
(۱۸-۰۱-۱۳۹۶, ۰۳:۱۴ ب.ظ)administrator نوشته: سلام
دیتا بیس خود را ببینید کامل باشه و تیبل یوزرها موجود هست اصلا و یوزر ادمین وجود داره یا خیر!
اگر نیست می تونه از ماکزیمم زمان اجرا باشه که باید بیشتر بشه.

همه تیبل ها درست میشه ولی تیبل یوزرها نمیاد !
حالا از تیبل یوزرها که روی هاست ایجاد شده بود یه اکسپورت گرفتم و روی لوکال ایمپورت کردم !
البته قبلا هم اینکا رو کرده بودم ولی اجرا نشد تا اینکه اومدم توی phpmyadmin یه یوزر ساختم و براش پسورد گذاشتم و توی تنظیمات اون یوزر یه دیتابیس رو فالو کردم براش ،
بعد این مراحل بود که با ایمپورت اون تیبل با همان یوزر تونستم وارد بشم ، البته با کمی تغییرات در تیبلها که بصورت دستی انجام شد ،
پاسخ
سپاس شده توسط: administrator


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان