امتیاز موضوع:
  • 11 رای - 2.82 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
عدم فعال شدن پرتال
#1
باسلام
من ویتایگر رو نصب کردم و همچنین طبق دستور العمل لینک زیر پرتال رو:


[Only registered and activated users can see links Click here to register] 

ولی وقتی صفحه پرتال باز میشه نام کاربری و رمز عبور قبول نمیکنه.

بعد متوجه شدم باید در در قسمت تعریف کاربر تیک یا گزینه ی دسترسی به پرتال رو بزنم ولی رفتم دیدم همچین گزینه ای وجود ندارد و از همه مهمتر در قسمت تنظیمات ویتایگر اصلا پرتال مشتریان نیومده!


چون طبق همون اموزشی که لینکش رو گذاشتم همچین جایی نیست اصلا:
برای تنظیم پورتال مشتریان در ویتایگر، از منوی تنظیمات برنامه و در بخش بلوک سایر تنظیمات بر روی پورتال مشتری کلیک کنید.

چه کاری باید انجام بدم؟
پاسخ
سپاس شده توسط:
#2
سلام

پورتال مشتریان فقط مخصوص مخاطبین هست نه کاربران
در تنظیمات مخاطبان تیک گزینه کاربر پرتال را باید بزنید تا رمز عبوری که به صورت اتوماتیک توسط سیستم ساخته می شود برای وی ایمیل شود.
در ضمن قبل از زدن تیک کاربر پرتال، مطمئن شوید سرور خروجی را در تنظیمات ویتایگر تنظیم کردید.
برای تنظیم سرور خروجی از ایمیلی از هاست خودتون استفاده کنید.

شاد باشید
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#3
من اون رو چک کردم اوکی شد فقط الان یه مشکل بزرگتر دارم اینکه پیغام "نمی تواند به سرور متصل شود. لطفا با مدیر تماس بگیرید." رو بهم میده.

ماژول soap رو نصب کردم تنظیمات config.inc.php و PortalConfig.php رو هم انجام دادم ولی این پیغام رو میده!!

مشکل از کجا هست؟

من نسخه 7.0.1 ویتایگر و نسخه 7 پرتال رو از همین سایت خودتون گرفتم و روی CentOS 7 نصب کرذم.
پاسخ
سپاس شده توسط:
#4
سلام

ایمیل یوزرنیم و پسورد برای مخاطب ارسال شده؟
آدرس دهی ها را توی مانفیگ ها بررسی کنید درست آدرس ویتایگر و پورتال را داده باشید.
اگر بله اطلاعات ویتایگر را ایمیل کنید چک بشه
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#5
(۰۲-۰۵-۱۳۹۷, ۱۰:۴۹ ق.ظ)administrator نوشته: سلام

ایمیل یوزرنیم و پسورد برای مخاطب ارسال شده؟
آدرس دهی ها را توی مانفیگ ها بررسی کنید درست آدرس ویتایگر و پورتال را داده باشید.
اگر بله اطلاعات ویتایگر را ایمیل کنید چک بشه


نه ایمیل ارسال نشده!!
البته تنظیمات smtp درست هستش چون وارد پنل کاربر میشم از اونجا واسش ایمیل ارسال میکنم تستی و ایمیل هم دریافت میکنه.

راجع به ادرس دهی ها دیگه خیلی مطمین هستم حرف به حرف چک کردم ادرس URL ها رو .
پاسخ
سپاس شده توسط:
#6
سلام

پس تنظیمات سرور ارسالی(خروجی) درست تنظیم نیست
مخاطب جدید ایجاد کنید تیک گزینه کاربر پورتال را بزنید باید یوزرنیم پسورد بیاد براش
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#7
سلام وقت بخیر شرمنده این جا سوال می پرسم اما من گزینه ارسال مطلب جدید را پیدا نکردم لطفا راهنمایی کنید
پاسخ
سپاس شده توسط:
#8
سلام
وقت بخیر
ارسال مطلب جدید چیه ؟
فَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ خَیْرًا یَرَهُ ؛ وَمَن یَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا یَرَهُ
[Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register] | [Only registered and activated users can see links Click here to register]
پاسخ
سپاس شده توسط:
#9
می خوام تاپیک جدید باز کنم اما گزینه اون را پیدا نمی کنم
پاسخ
سپاس شده توسط:


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان